IOS9 : Apple force la mise à jour d’OSX. Quand l’obsolescence devient religion. (MàJ)

Capture d’écran 2015-09-21 à 12.56.20Le coup est particulièrement tordu. Vous avez un Mac OS 10.6.8 et un iPhone. iTunes vous propose de mettre votre smartphone à jour avec un iOS9 qui promet d’attrayantes nouveautés. Vous cliquez sur « mettre à jour » dans votre iTunes 11.4 pour Mac. La mise à jour se fait. Dès qu’elle est finie, iTunes vous dit qu’il ne peut plus communiquer avec votre iPhone : il faut la version iTunes 12. Or, pour obtenir cette version-là, vous devez upgrader votre mac en 10.8.5 au minimum (sur papier du moins)

Mise à jour du 27 septembre en gras italique.

Vous avez désormais un iPhone Apple qui communique parfaitement avec n’importe quelle version de Windows, mais… oups, pas avec la version de MacOSX dont vous ne pouvez pas vous passer, et qui n’a pourtant que cinq ans ! Et vous ne pouvez pas revenir en arrière ! Et ce n’est pas tout : certains utilisateurs de Mac plus anciens (eh oui, j’en ai un qui a plus de 10 ans et qui tourne encore magnifiquement bien) ne peuvent plus mettre à jour du tout ! Le conseil du technicien de la firme à la pomme ? Acheter un nouveau Mac et mettre à jour tous vos logiciels !

Tout ça pour une bête mise à jour d’iOS 9 !

Le plus tordu dans cette histoire : iTunes ne vous avertit même pas que votre téléphone ne pourra plus être utilisée avec votre ordinateur dans sa configuration actuelle, ou même avec votre ordinateur tout court ! Or, Apple savait qu’iTunes 11.4, la dernière version à tourner sur 10.6.8, et sur certaines machines, n’était pas compatible avec l’iOS 9 et qu’en proposant systématiquement cette mise à jour à chaque connexion de l’iPhone, la firme incitait indirectement les utilisateurs à faire ce téléchargement qui rendait de facto leur système opératoire actuel (et préféré dans mon cas) obsolète. Une simple mise en garde suffisait pour éviter que des utilisateurs Mac puissent choisir entre mettre tout à niveau ou continuer à utiliser leur matériel en l’état. D’autant qu’aucune des mises à niveau précédentes n’a posé le moindre problème. Mais il se peut qu’Apple pense que tout le monde lit MacPlus ou autre avant de faire ce que la marque propose avec beaucoup d’insistance à ses utilisateurs.

Il y a pire : iTunes 12 n’est en fait pas nécessaire pour communiquer avec iOS9 ! En effet, si vous faites la mise à jour du système On The Air (OTA), autrement dit, directement depuis le smartphone, iTunes 11 communique sans aucun problème avec iOS9, comme le montre notamment un commentaire sous l’article de Mac Génération qui — au passage, indique qu’il y a bien un problème chez Apple dans sa politique d’obsolescence logicielle, contrairement à ce que m’ont reproché certains addicts prêts à lire 400 pages avant de faire une mise à jour (un esclavage et une soumission à la Pomme qui m’a amené avec ironie à classer ce billet dans la catégorie fascismes) ! Ceci signifie donc que les nécessités de développement, les soi-disant incompatibilités logicielles, c’est du pipeau. Apple a sciemment cherché à provoquer une mise à jour pour tous, peut-être pour se débarrasser définitivement d’un système qui n’a que six ans et dont la dernière version n’en a que cinq.

iTunes ne vous avertit même pas qu’après la mise à jour d’iPhone, vous ne pourrez plus l’utiliser !

Je travaille sur Apple depuis 1984 (Apple IIe). Trente ans de Mac, trente ans de fidélité. Aujourd’hui, j’ai un MacBook qui a cinq ans et un iPhone 5s qui a huit mois. Sur ma bécane, je suis en OS X 10.6.8. Un système qui a un peu plus de 4 ans (juillet 2011). Pourquoi ? D’abord parce que je n’ai pas payé chaque année un supplément pour mettre à jour les nombreuses applications de son et de vidéo que j’utilise. Du coup, je n’ai plus le droit, quatre ou cinq ans après leur achat, de continuer à les utiliser, grâce à l’obsolescence programmée, sur les ensembles logiciels, par l’industrie informatique.

On se demande au final qui sont les pirates, de ceux qui passent à une copie trouvée sur Internet parce que l’officielle n’est même plus disponible, ou de ceux qui organisent la mise en coupe réglée du portefeuille de leurs clients ?

L’arrêt de Final Cut, un crachat sur toute une profession.

Tous ces logiciels que j’ai payés cher il y a cinq ans (Final Cut, 1.000 €, Cubase, 650 € plus deux mises à jour, des dizaines de plug-ins musicaux ou cinéma, pour un total de 7.500 €) ne tournent plus sur les versions actuelles de Mac OSX. Certains plug-ins musicaux n’ont tourné que deux ans avant d’être obsolètes après une bête mise à jour. Des centaines d’euros jetés pour le plaisir de la Pomme. Pire : Apple a arrêté Final Cut version professionnelle pour imposer une version franchement amateur appelée « X ». Il faut donc passer à Adobe Première (1.200 euros par an en version complète). Invraisemblable abandon des professionnels qui ont fait confiance à la pomme. Le logiciel acheté il y a cinq ans, stable, fiable, professionnel, et toujours parfaitement adapté à mes besoins étant désormais inutilisable. Encore pire : la plupart des nouveaux logiciels qui me permettraient de remplacer les anciens (et que je dois acheter à la concurrence) sont incapables d’ouvrir les fichiers créés il y a à peine cinq ou six ans !

Cette soi-disant modernité que ces concepteurs dégueulent sur nos grands leaders politiques qui l’avalent avec une délectation bionique, ce soi-disant progrès, ne sert donc à rien d’autre qu’à tirer le maximum de pognon du client. D’entreprise progressiste, inventive, innovante, Apple est devenue le Big Brother de l’informatique, crachant sur ses propres acheteurs sa politique insensée, abonnée à l’obsolescence, à l’infidélité crasse, au mépris le plus dégoûtant.

Les innovations des iOS, du vent informatique !

Ce soi-disant progrès se concentre sur des broutilles. Oh ! Génial, on peut zoomer avec 4 doigts maintenant ! Oh ! Grave ! On peut lancer la machine à café à distance (pourvu qu’elle soit toute neuve) et arrêter la machine à laver (moyennant l’achat d’une machine 20% plus chère). Oh ! Génial, votre iPhone va pouvoir communiquer avec le système de votre voiture — ah zut, non, elle n’en est pas encore équipée. Mais ce sera la suivante ! Ah, zut non, elle en sera bien équipée, mais nous ne mettrons plus ce système sur notre téléphone dans quatre ans, vous comprenez : il sera obsolète !

No thanks. Je ne vais pas changer de système tous les six mois. J’aime ce qui fonctionne et je m’y tiens. Mon boulot n’est pas de mettre à jour mon ordinateur sempiternellement pour qu’Apple puisse se faire mousser avec ses nouveautés à la conférence annuelle. Je m’en fous. Quand je veux aduler une star, j’écoute James Brown. Quand je veux du design, je vais chez Habitat. Quand je veux du chic et cher, je vais admirer la vitrine de Maserati.

Une machine Miele tient vingt ans, dit on. Un logiciel Apple, même pas cinq ! On vous vend de la merde en boîte et vous faites de grands yeux émerveillés. Il n’y a même pas un seul député dans le monde qui ait jamais pensé proposer que les fabricants de logiciels garantissent qu’on puisse les utiliser pendant 10 ans, ou les oblige à continuer à vendre leurs versions anciennes. L’utilisateur, le client, est devenu l’esclave de l’entreprise. Le clinquant a aveuglé le Geek. Les droits des consommateurs se sont noyés dans le mercure écrasant de la Silicon Valley Attitude. Sell, sell, sell !

Buy ! Buy ! Buy !

Bye bye, oui, plutôt !

Je suis peut-être vieux-jeu. Mais j’achète un moyen de bosser, pas un engouement entretenu par les médias parce qu’Apple, ça fait chic. Parce qu’Apple, on fait la queue. Parce que même quand Apple ne marche pas, même quand Apple merde grave, des hordes de croyants chantent Applelouia et s’agenouillent devant la nouvelle boutique arborée qui — ah, c’est dommage — va peut-être obliger les braves commerçants qui ont fait connaître Apple en Belgique et qui ont eux-même déjà subi la politique commerciale dictatoriale de la firme des années durant, à fermer boutique.

Apple, ça n’est pas beau, c’est ultramoche. D’ailleurs, Apple ne communique qu’à sens unique. Apple refuse de répondre aux questions des journalistes. Apple refuse de répondre aux questions tout court. Apple t’a fait mordre au fruit de la connaissance. Mais ça, c’était le début. Et c’était bien. Aujourd’hui, Apple te vend une pomme en acier, froide, insondable, inutile. Et tu n’as plus qu’à t’agenouiller et dire Amen.

L’esclavage du XXIe siècle sera industriel. Les chaînes sont prêtes. Vos choix, demain, ne dépendront plus que du bon vouloir de la Pomme et des centaines d’autres usines à enchaîner le consommateur dont plus personne ne conteste les abus de pouvoir.

Previous Pour la SACD, écrire ne coûte (pas) rien. Auteur, es-tu gratuit ? (avec la réponse de la SACD belge)
Next Bart De Wever et la Convention de Genève. Quand le ridicule tue.

You might also like

158 Comments

  1. Yves-Laurent
    septembre 21, 13:57 Reply
    Le bon temps où l'informatique était expérimentale et l'utilisateur cobaye conciliant (et parfois tricheur) est bien terminé. La vie informatique ne sera plus qu'un abonnement qui "donne le droit à". Il faut lire "l'âge de l'accès" de Jeremy Rifkin qui avait prédit cela il y a 15 ans. Fini le temps où on achète pour posséder (et utiliser), maintenant on doit payer (en continu) pour avoir le droit d'utiliser. Et ce n'est que le début, mais tout le monde s'y est mis. En gros, désormais, la dépense informatique sera un poste annuel comme le chauffage ou la téléphonie. Inutile de dire que c'est révoltant mais incontournable. Et les politiques ne sont pas très chauds à l'idée de défier des géants (que ce soit fenêtre ou pomme ou autre...). Le combat est le même pour tous d'ailleurs, Microsoft a organisé la fin de XP, alors que son logiciel précédent Windows2000 n'avait pas fait l'objet d'un enterrement.
    • mcs
      septembre 21, 20:38 Reply
      Les màj Apple sont gratuites ...
      • Marcel Sel
        septembre 21, 23:47 Reply
        Faut peut-être lire tout l'article. Les logiciels qui doivent être mis à jour à chaque fois qu'Apple met à jour son OS, eux, sont payants. Et quand ce sont des logiciels chers… Et cinq OS en cinq ans, comment dire… Qu'ils passent plus de temps à faire du service après-vente, même payant s'ils le veulent, et moins de temps à changer de système.
        • Ka Lim
          septembre 22, 08:54 Reply
          Les MaJ Apple (MACOS X) sont gratuites depuis 1 ou 2 ans. depuis 5 ans il aurait du payer 2 ou 3 mises a jour payantes pour avoir droit aux mises a jour "gratuites". Je n'ai jamais eu d'iphone mais je crois que les MaJ IOS ont elles toujours été gratuites. Contrairement aux MaJ macOS donc.
        • mcs
          septembre 22, 13:41 Reply
          Je suis d'accord Marcel, mais le problème n'est pas la mise à jour d'OS, le problème est la politique commerciale de màj de ces logiciels dont vous parlez.
          • Marcel Sel
            septembre 22, 18:19
            Ça se discute. L'affaire Final Cut Pro, ce ne sont pas des logiciels extérieurs. Ensuite, les fabricants de logiciels sont confrontés eux aussi aux changements sempiternels de spécifications. Rappelons l'épisode carbon, puis l'épisode Rosetta, puis encore l'épisode du passage au 64 bits, abandonnant le 32 bits. Les fabricants de logiciels ont aussi besoin de créer de nouvelles versions (avec de vraies améliorations, celles-là, du genre qui accélèrent la production de manière fulgurante). Quand Cubase (en version 8.0 aujourd'hui ; nouvelle version tous les 2 ans, pas plus) lit tous les fichiers des versions précédentes, y compris light, depuis 2007 (et 7 ans avant si on a été un peu prévoyant, quant aux fichiers MIDI — un format standard —, on remonte carrément 22 ans avant, aux premières versions sur… ATARI), Final Cut Pro X d'Apple n'est même pas capable de lire des fichiers de la version précédente. PAS DU TOUT. Même chose avec les "petits" logiciels Apple. Il faut tout racheter (quoique Yosemite offre Work gratos, je pense). C'est si ridicule qu'après une mise à jour de Pages sur iPad, je ne pouvais plus lire sur mon Mac ce que j'écrivais sur mon iPad. La solution ? Exporter en Word ! Curieusement, Pages pour Mac et Pages pour iPad lisent tous les deux et traduisent très, très bien les fichiers Word, avec commentaires, tableaux, et tout et tout ; mais pas les mêmes fichiers Pages ! On m'expliquera que tout ça est dû aux « contraintes techniques » des développeurs. Ah ! Ces contraintes techniques. Faudra quand même qu'on m'explique pourquoi Adobe Premiere importe des fichiers XML de FCP 7 et FCP X alors que FCP X refuse de les importer de FCP 7 ? Ah oui ! L'architecture est si différente ! (je ris, là). Bref, on a construit une structure autour d'une machine, pour pouvoir, sur la même bécane, faire du texte, du son et de la vidéo. cinq ans après, on peut franchement tout jeter de ce qu'on a fait sur un logiciel Apple. Et tout garder de ce qu'on a fait sur d'autres logiciels. Alors, ne venez pas me dire que les producteurs de logiciels tiers sont les pires (hormis certaines pratiques monopolistiques d'Adobe que jamais personne n'a remis en question — pas plus que le petit jeu d'Apple avec Flash sur tablettes et iPhones pour casser la concurrence). Bref, tout allait néanmoins plutôt bien jusqu'à ce qu'Apple "oublie" qu'en imposant une mise à jour iOS9, on ne pourrait plus utiliser son OS ni revenir en arrière. Ceux dont la machine plafonnent à OS10.6 apprécient le geste.
        • mcs
          septembre 22, 13:47 Reply
          à Ka Lim C'est vrai que par le passé les màj d'OS étaient payantes. Mais contrairement à Microsoft, ils n'ont jamais protégé les programmes d'installation avec des clés ou autres mécanismes. Vous pouviez emprunter le dvd ou une clé USB contenant la mise à jour à n'importe qui et l'installer sur votre ordinateur gratuitement. Il y avait donc une tolérance implicite du "piratage", Apple considérant qu'une fois le matériel acheté, le support de l'OS doit être gratuit. C'est maintenant devenue une politique assumée.
        • Atlas (@Metascover)
          septembre 22, 16:33 Reply
          "Qu’ils passent plus de temps à faire du service après-vente, même payant s’ils le veulent" ça tombe bien ils le font. Ca s'appelle AppleCare.
      • borntofeel
        septembre 22, 14:49 Reply
        Exactement. Comment inventer des problèmes là où il n'y en a pas! Si la versio. D'OSX est trop vieille il n'a qu'à faire la maj qui est supportée par tous les ordinateurs de moins de 8 ans !
        • Marcel Sel
          septembre 22, 18:20 Reply
          Ouais, ben je crois que vous feriez bien de relire l'article. Mettre à jour me coûte plusieurs milliers d'euros. En gros, tout mon matériel, qui fonctionne extrêmement bien, est bon pour la poubelle.
        • Lachmoneky
          septembre 23, 19:59 Reply
          La solution est d'utiliser un logiciel comme VMware qui permet d'installer et d'utiliser plusieurs OS (ou plusieurs versions du même OS) sur une même machine. Plus de problème de compatibilité!
          • Marcel Sel
            septembre 24, 17:12
            Mais ça ne ralentit pas la machine ? On peut avoir plusieurs systèmes MacOS différents ?
        • Lachmoneky
          septembre 25, 14:03 Reply
          Oui, on peut avoir plusieurs versions différentes d'un même OS: elles tournent chacune dans LEUR environnement virtuel. Chaque version sera considérée comme un autre OS. Chaque environnement consomme la mémoire qui lui est propre: il faut donc avoir la possibilité d'avoir une mémoire assez costaude....suivant le nombre d'OS actifs en même temps: un environnement 64 bits (pour VMware) est donc (quasi) indispensable. Les données sont accessibles à partir de chacun des OS... tant qu'elles se trouvent sur une partition compatible avec cet OS: certains OS (certains Linux, certains de Apple) sont incapables de lire des données dans certaines partitions NTFS (Windows), par exemple. L'informatique a des solutions à (presque) tout: certaines sont simplement un peu (ou beaucoup) plus compliquées que d'autres.
  2. Ergo
    septembre 21, 13:58 Reply
    Ce n'est pas mieux chez HP, pas de réponse à une question simple concernant un appareil photo qui n'est plus compatible avec mon nouveau PC pourtant HP. Et quelques jours après, un mail dans ma boîte me demandant de remplir une enquête de satisfaction. Inutile de vous dire que je me suis exprimée!!!
    • moi-même
      septembre 27, 08:58 Reply
      prenez la carte de votre appareil photo et mettez la dans votre PC avec un adaptateur.
  3. Christophe B. (@BladeCoder)
    septembre 21, 14:07 Reply
    Salut Marcel, moi aussi j'ai un Mac avec OS X 10.6.8 que j'utilise pour du montage vidéo, et rien que du montage vidéo avec des logiciels datant de la même époque. Il est évidemment naïf d'espérer une compatibilité de ce genre de configuration avec les logiciels et matériels les plus récents d'Apple. Si les nouveautés d'iOS 9 ne t'intéressent pas et que tu veux toujours synchroniser ton iPhone avec cette machine, je te rassure: il est possible de remettre iOS 8 sur ton iPhone, mais c'est assez technique et réservé aux geeks. Tu dois demander à une personne qui possède une version récente d'iTunes d'installer le fichier IPSW d'iOS 8.4.1 en le téléchargeant sur un site comme https://ipsw.me/. Tu perdras alors tes réglages mais tu devrais pouvoir restaurer le contenu de ton téléphone à partir du backup de ton ancienne version d'iTunes. Si par contre tu veux utiliser iOS9 mais ne pas abandonner Mac OS X 10.6.8 pour autant sans investir dans une nouvelle machine, tu peux également installer Windows 7 sur ta machine à côté de Mac OS X via Boot Camp. Tu pourras alors installer le dernier iTunes dans Windows et utiliser Windows pour la synchro, même si c'est moins pratique.
    • Marcel Sel
      septembre 21, 16:06 Reply
      De ce que je sais, il n'y a pas que mes réglages qui disparaissent…
    • Anonymous
      septembre 21, 19:12 Reply
      Une réponse intelligente qui propose des solutions au lieu de dire systématiquement "c'est de la m....!" Ce qui a changé c'est que cette marque s'ouvre à un publique plus large. C'était mieux avant? Effectivement les produits se destinaient à une "élite" qui avait les moyens alors que la "bas peuple" ne pouvait que les espérer... En fait ce n'est pas la qualité du produit qui compte mais le reconnaissance sociale qu'il procure... Quelle tristesse!
      • Marcel Sel
        septembre 21, 23:58 Reply
        Il ne s'agit pas d'élite mais du milieu graphique et audiovisuel. Je n'ai jamais acheté que les machines dont j'avais besoin pour travailler. Ma petite entreprise a ainsi acheté en 20 ans 1 8100, 4 7100, au moins 4 G3, 5 G4, 2 G5, 1 iMac, 5 portables (Powerbook puis Macbook Pro)… Ça fait quand même 23 machines, soit plus d'une par an. Et uniquement pour bosser plus vite.
        • Ssion
          septembre 25, 15:06 Reply
          La marque ne s'ouvre pas à un public plus large. Ses produits sont toujours hors de prix, ce sont les prix de l'informatique en général qui ont baissé, pas Apple qui a fait un "effort". La naiveté de croire qu'aujourd'hui le matériel Apple est de bonne qualité par rapport aux autres me glace le sang. Ce sont les mêmes composants informatique en matière de disque, de mémoire et de processeur. La différence aujourd'hui c'est le design et le système d'exploitation, c’est tout. Et ça ne justifie pas de payer 2 à 4 fois le prix. Quand je lis "le nouvel MacOS offre toujours plus de compatibilité" et que plus de la moitié des logiciels boîte ne peuvent plus s'installer après al mise à jour, j'appelle ça de la publicité mensongère. Avec Apple, une nouvelle religion est née, et celle-ci se base sur le consumérisme. Elle comporte les mêmes mécanisme et son lot de fanatique.
    • julien
      septembre 21, 18:15 Reply
      j'ai du repasser a Windows il y a 2 semaines en raison d'une carte wifi incompatible sous linux et croyez-moi, apres 3 ans d'ubuntu, l'aterrissage est violent. Linux est libre, gratuit et performant. de plus, il est devenu tres accessible, meme pour les debutants. des que la garantie expire, j'ouvre ma becane et j'installe un adaptateur wifi compatible.
  4. Degenève
    septembre 21, 15:15 Reply
    Il fut un temps où des naïfs pensaient que l'économie était au service de l'être humain. Les faits montrent que de plus en plus l'être humain est mis au service (réduit en esclavage par serait peut-être plus juste) de l'économie.
  5. olillustrateur
    septembre 21, 15:17 Reply
    Hello ! Petite erreur quant à Première d'Adobe ;-) C'est 50€/mois pour avoir accès à toutes la suite (soit 600€/an) ou 25€/mois pour juste Première ! (et toutes les MAJ sont incluses) :-)
    • Marcel Sel
      septembre 21, 16:11 Reply
      Ça, c'est les tarifs pour ceux qui ont déjà CS3. Sinon, c'est 90 par mois pour une suite équivalente à Final Cut Pro 6 (Premiere + After effects + Audition). 90 x 12 = 1080. À noter que mon Final Cut pro m'a coûté ça pour 6 ans (jusqu'ici).
  6. Salade
    septembre 21, 15:52 Reply
    vous avez déja essayer d'upgrader votre voiture? d'upgrader le néon de votre garage (néon auquel on a ajouté un gaz pour qu'il pète un jour, sinon c'était éternel) bienvenue dans le monde (très ancien) du commerce. mais bill gates et steve jobs sont aussi des auteurs :-)
    • Marcel Sel
      septembre 21, 16:13 Reply
      Ah. Vous ignorez sûrement que votre voiture dispose d'un logiciel upgradable (généralement gratuitement). Par ailleurs, je paye déjà pas mal de licences pour les œuvres de Bill Gates et de Steve Jobs. En achetant mon ordi, mes logiciels, les mises à jour que je choisis d'acheter. Je ne vous fais pas repayer la relecture du livre que vous m'avez acheté, hein.
      • Salade
        septembre 21, 23:08 Reply
        je parlais de la mécanique. je n'ai jamais entendu un corps de métier qui allait "upgrader" ma chaudière, mon carrelage, mes meubles, Mes emmerdes.
  7. Alex Videtzky
    septembre 21, 16:23 Reply
    Marcel, ne faites pas l’enfant. Un système informatique, cela s’entretient, comme une voiture. Le système 10.6 date d’aout 2009… 5 ans. Le syst 10.8.5 se retrouve partout sur le net. C’est un très bon système. Ce n’est vraiment pas compliqué de l’installer. Et votre FinalCut pro continuera de fonctionner. Et c’est OK pour la mise à jour d’iTunes pour dialoguer avec iOS9. Final Cut X dans ses dernières versions est devenu tout à fait Pro. Il n’y a pas d’obsolescence programmée. Une ancienne machine continue à tourner parfaitement avec des systèmes anciens et les versions anciennes des logiciels. Elle fait toujours parfaitement ce qu’elle faisait à l’époque. C’est normal, que si on lui demande de nouvelles choses, il y ait des conditions à remplir (mise à jour). L’obsolescence vient des nouveaux logiciels qui demandent des configurations spécifiques. Personne ne vous oblige à les installer.
    • Marcel Sel
      septembre 21, 16:34 Reply
      Alex, ne faites pas l'idiot. Un système informatique n'a pas besoin d'entretien. Le mien fonctionne très bien depuis 2011 (j'insiste, c'est la date de la dernière mise à jour 10.6.8). Final Cut 6 ne tourne pas sur 10.7. Alors, ça m'étonnerait qu'il tourne sur 10.8.5. Et FCPX n'importe pas les projets Final Cut 6. Or, j'ai des tonnes de montages en FCP6 que je suis tenu de garder par contrat et de pouvoir modifier rapidement. Sinon, ah ! mon dieu ! il est normal de payer 250 € pour remplacer un logiciel qui tourne parfaitement ! Ah mais comment donc ! Je n'exige pas que mon OS 10.6.8 supporte l'iOS9. Auparavant, j'avais un iPhone 3 bloqué en iOS6 et j'étais ravi. Mais quand iTunes propose avec insistance de faire la mise à jour et ensuite vous annonce qu'il ne reconnaît plus votre téléphone ET QUE VOUS NE POUVEZ MEME PLUS REVENIR A UNE VERSION PRECEDENTE, on est dans une toute autre dimension. Celle de l'obsolescence forcée.
      • Marcel Sel
        septembre 21, 16:36 Reply
        Je précise que j'ai aussi un logiciel son Cubase, plus facile à mettre à jour (c'est du 300 €, finalement, on n'a que ça à foutre de notre argent, mais bon) mais les dizaines de plug-ins doivent être mis à jour aussi. Et là, la facture monte à une vitesse cataclysmique.
        • Justcallusnobody
          septembre 21, 17:47 Reply
          Ce que vous dites la, n'a rien à voir avec Apple, c'est une pratique courante dans le millieu de la musique et tout ses logiciels (cubase, protools, reason, native instruments, etc). C'est un vrais cauchemard... Et les compatibilités ne sont même pas liées aux OS mais aux version du logiciel (parfois il faut une 12.3 et pas une 12.4), j'ai plusieurs amis détenant des studios qui sont bloques à cause de ceci, mais Apple n'y est pour rien. Sauf si on parle de Logic évidement... Et encore je trouve Logic assez relax vis à vis de ceci.
          • Marcel Sel
            septembre 22, 00:14
            Pardon, mais Final Cut Pro est un logiciel Apple. iPhone est un produit Apple. D'accord, les fabricants de logiciels sont responsables aussi, mais les changements intempestifs de technologies dans l'OS joue un rôle non négligeable dans l'histoire.
        • Gilles-Bxl
          septembre 21, 19:42 Reply
          On arrive doucement au bout de ce système inique... Le mouton à force d'avoir été tondu n'a plus de laine sur le dos à donner... A force de tout vouloir pour eux, ils ont tué leur " poule aux oeufs d'or " ...Et ça commence à ce savoir...Eux, Ils vont seulement commencer à le découvrir... Mais c'est bien évidement la faute aux fonctionnaires ( encore trop nombreux pour eux ) Pauvres capitalistes qui nous vendront la corde pour les pendre... Je dis ça...Je dis rien hein...;-)
      • Justcallusnobody
        septembre 21, 17:43 Reply
        Pour 10€ vous pouvez acheter 7toX, il vous suffit d'exporter vos montages en XML et ce petit logiciel vous les convertit en moins d'une minute. Pour la suite Adobe, vous n'avez pas besoin d'être titulaire d'une CS3, vous prenez un abonnement creative cloud et cela vous coûte 50€/mois aprox. (Sachant que fcpx qui est vraiment bien maintenant coûte 250). (C'est ce que j'utilise entre autres). Pour ce qui est de l'article je comprend ce que vous ressentez mais ne partage pas entièrement votre point de vue... À l'occasion on pourrait en parler si le cœur vous dit ;-)
        • Marcel Sel
          septembre 22, 00:15 Reply
          Faudrait déjà que je trouve un 7… Enfin, votre facture est déjà à 310 €. Pour une mise à jour d'un iOS qu'Apple m'a chaudement recommandée (le bouton mettre à jour s'affichait à chaque connexion de mon iPhone.
      • Remy
        septembre 21, 18:15 Reply
        Pas de mise à jour depuis 2011? je n'arrive pas à comprendre comment on peut revendiquer de tourner sur un OS vieux de 4 ans ? les pirates et autres concepteurs de virus ne se reposent pas. C'est pour cela qu'un système informatique, contrairement à votre avis, à besoin d'entretien.
        • Lachmoneky
          septembre 22, 15:20 Reply
          Remy "C’est pour cela qu’un système informatique, contrairement à votre avis, à besoin d’entretien." Oui... mon vieil XP tourne encore aussi (sur une de mes machines)... avec tous les risques de piratage (mais la prudence permet de réduire ce risque)... et avec TOUS les risques lors d'une mise à jour. Que ce soit avec XP ou toute autre machine, j'examine toujours la possibilité de revenir en arrière... ou je fais une recherche de compatibilité ente x version yyy et z version www: on découvre sur Internet pas mal de situations ubuesques de ce genre!! Mais là où Marcel a raison, c'est qu'il me semble évident que Apple pouvait parfaitement détecter et avertir de la non-compatibilité de la version de l'OS avec la nouvelle version sur l'Iphone: j'ai eu le cas plusieurs fois dans d'autres situations de mise à jour semblables. Notez que VMware et plusieurs OS sur la même machine font parfois des miracles ;-)
        • andrfid
          septembre 24, 09:27 Reply
          Vous vous rendez compte qu'il y a un nom à ça et ça s'appelle le "libre arbitre" ? Un système informatique n'est pas comme un bâtiment ou une voiture ou je ne sais quoi, si je choisi de rester sur un système obsolète, c'est à mes risques et périls, je ne suis pas le gouvernement non plus ou une institution où en cas d'attaque, je mettrais en péril la vie de tierces personnes. Dans le cas de Marcel, c'est tout à fait légitime de choisir de rester sur un système vieux de 4 ans aussi obsolète soit-il, et si on lui propose d'upgrader, n'est-il pas logique de lui laisser la possibilité de revenir facilement et intuitivement à son ancien environnement ? Ou au moins lui informer ce qu'il lui en coutera en cas d'upgrade ?
        • Dwigt
          septembre 24, 20:02 Reply
          Bon, le problème au fond, c'est que vous voudriez vous servir et d'un iPhone dans sa toute dernière version (pourquoi ne pas en rester à la 5 ou à la 6 ?) et d'un Mac avec une version d'OS X qu'Apple a déclaré obsolète depuis deux ans. Snow Leopard n'est plus l'objet de nouvelles versions depuis la 10.6.8 de juillet 2011, il y a plus de quatre ans. Il n'est plus l'objet de mises à jour de sécurité depuis septembre 2013. Donc, vous vous servez depuis deux ans d'un système vulnérable, avec des failles désormais très connues. En informatique, ça n'est pas parce qu'un système "marche" qu'on a pour autant raison de s'en servir. Les éditeurs d'OS ne gèrent d'ailleurs pas trop de versions en parallèle (trois ou quatre maxi) parce que plus de configurations différentes = plus de failles et d'exposition aux attaques, et une plus forte dispersion des équipes de support. Apple a en fait depuis le début de Mac OS X appliqué la politique du support de la version du système en cours et de la version précédente, ce qui était la règle à l'époque où il y avait des mises à jour payantes (et c'était dans les 130 euros à l'époque) tous les 18 mois. Depuis Mountain Lion (Mac OS X 10.8), et le passage à des mises à jour annuelles, c'est devenu support de la version en cours (n), de la version n-1 et de la version n-2. Lion n'est donc à son tour plus supporté, et Mountain Lion va suivre le mouvement la semaine prochaine, mais tous les ordinateurs qui peuvent faire tourner Mountain Lion seront compatibles avec El Capitan, avec El Capitan qui tournera même souvent mieux que Mountain Lion à configuration égale. Enfin, concernant Final Cut Pro, Apple a eu éminemment tort de sortir un logiciel totalement différent sous le nom de Final Cut Pro X, sans en prévenir les utilisateurs, sans leur fournir de roadmap et donc de visibilité (ce qui était une erreur monumentale), sans prévoir de transition simple alors que la logique est très différente, sans parler du fait que plusieurs fonctions majeures n'avaient même pas été incorporées. Ils ont cru que la transition serait "naturelle", ce qui n'a jamais été le cas. Mais ce que j'ai pu lire comme témoignages indique que FCP 7 tourne encore sans problème sur El Capitan, qui doit sortir officiellement mercredi. Pourquoi donc avoir gardé un OS qui marchait alors que dans le même temps vous vous débarrassez d'un logiciel qui continuait lui aussi à marcher ? En tout cas, ce que vous évoquez a toujours été la règle sur Mac plutôt que d'être une évolution récente. Je crois que Microsoft aimerait faire la même chose si elle le pouvait, mais Windows est installé sur des parcs informatiques d'entreprise où tout est étroitement contrôlé par des SI. Le Mac est lui essentiellement utilisé par des particuliers ou sur des postes isolés (style créatifs), et donc il y a toujours eu une tendance d'Apple à faire coller autant que possible les OS aux dernières évolutions pour que les nouvelles fonctions soient adoptées par les développeurs et soient donc accessibles aux utilisateurs. La seule différence, c'est que c'est devenu depuis cinq ou six ans l'entreprise la plus riche au monde, donc ça apparaît comme une politique mesquine, alors que la question d'affectation des ressources chez les développeurs n'est pas essentiellement une question de budget, mais d'efficacité.
          • Marcel Sel
            septembre 27, 01:53
            J'ai arrêté de lire à la première ligne. Non, le problème est qu'Apple m'ait encouragé (et bien d'autres) à mettre à jour l'iOS sachant que mon OSX ne supportait pas cette mise à jour et que je ne pourrais plus synchroniser mon iphone ensuite.
          • Thomas
            septembre 27, 09:14
            Eh bien voilà! On a l'explication ! Si vous vous arrêtez de lire après une ligne toutes les documentations, avertissements et explications, pas étonnant que vous sachiez pas du tout ce que vous faites avec vos appareils informatiques et leurs mises à jour !
      • Guillaume Laurent (@glaurent)
        septembre 21, 20:29 Reply
        "un système informatique n'a pas besoin d'entretien"... J'hésite entre vous demander de quelle couleur est le ciel sur votre planète, ou vous inviter à diner avec des collègues développeurs. En attendant, bienvenue dans le monde réel.
        • Marcel Sel
          septembre 21, 23:50 Reply
          Un système opératoire qui tourne n'a pas besoin d'entretien. Je suis en 10.6.8 depuis 2011 et en 10.6 depuis 2009. Ça tourne parfaitement bien. J'entretiens mon mac et je réinstalle de temps en temps. C'est vous qui êtes dans la stratosphère.
      • Atlas (@Metascover)
        septembre 22, 16:44 Reply
        250 euros après 5 ans... c'est beaucoup ça? Aussi il faudrait arrêter d'utiliser ton ordinateur pro pour ton téléphone perso. Et puis tu as besoin d'iTunes pour quoi faire?
        • Marcel Sel
          septembre 22, 18:44 Reply
          Besoin d'iTunes pour des tas de petites choses. Mon téléphone est pro, pas perso. Ces 250 euros s'ajoutent à beaucoup, beaucoup d'autres. Donc, oui, c'est beaucoup quand on fait confiance à une marque.
    • Benoit Clariana-Roig
      septembre 22, 09:04 Reply
      Final Cut X serait devenu "tout à fait Pro"...tous les professionnels de l'audiovisuel que je connais sont passés sous AVID ou Premiere. FCX est un énorme foutage de gueule.
      • Marcel Sel
        septembre 22, 09:28 Reply
        Les deux derniers monteurs pro avec qui j'ai travaillé sont même restés en FCP7… C'est dire à quel point Apple s'est planté. Mais quand on privilégie l'annonce à la discussion avec les utilisateurs, faut pas s'étonner.
      • Dwigt
        septembre 24, 20:11 Reply
        Tous les professionnels qui ont fait du montage avec pellicule et ciseaux ou qui ont l'habitude des outils classiques appréciaient Final Cut Pro 7 pour sa simplicité d'emploi, et ont dû se rabattre sur Avid ou Premiere. En revanche, tous ceux qui apprennent à se servir d'un logiciel de montage en commençant par FCP X, et qui n'hésitent que peu vu son prix, en sont très contents, arrivent à faire rapidement des choses qui seraient inconcevables avec les autres outils, et ne voient aucune raison de basculer sur les logiciels concurrents. Là où il y a eu un gros souci, c'est qu'Apple a présenté FCP X comme le successeur de FCP 7, alors qu'il y a une énorme courbe d'apprentissage, qui ne vaut pas le coup pour certains. Les paradigmes des deux versions sont très différents, mais pour ceux qui n'ont pas de repères hérités du montage classique, FCP X est tenu pour plus intuitif.
        • Marcel Sel
          septembre 27, 01:54 Reply
          Un bon montage, c'est cut-cut. Tous les bons monteurs savent ça. FCP6/7 était idéal pour ce travail.
        • Dwigt
          octobre 04, 16:43 Reply
          Comme le disaient les Inconnus, "Y'a le mauvais chasseur : y voit un truc qui bouge : y tire. Le bon chasseur : Y voit un truc : y tire...". Apparemment, le bon et le mauvais monteur, c'est exactement le même principe qui est en vigueur si on veut faire la différence. Le montage de Diversion, le film avec Will Smith sorti cette année, a été effectué sur FCP X. C'est d'ailleurs le premier film de studio américain à l'avoir utilisé. Le monteur et les réalisateurs s'en sont déclarés très satisfaits et personne n'a trouvé le montage confus ou bâclé pour autant. Et il y a des centaines de vidéos YouTube ou de courts-métrages qui ont eu recours à FCP X sans que ça se fasse au détriment du résultat. Il y a eu fatalement des ratés sur d'autres... de même qu'il y a eu des montages foireux avec Premiere, Avid... ou FCP 7.
    • ekimia
      septembre 22, 09:59 Reply
      je vois que certains afficionados mettent les oeillères quand on parle de leur OSX favori .... Soyons sérieux , les PC de 2009 devrait encore fonctionner avec les logiciels d'aujourdhui. je rappel que meme sur Mac PPC , on fait tourner UbuntuMate par exemple sans problème avec la dernière version de Firefox ou Gimp.
    • Lel
      octobre 21, 03:25 Reply
      "Il n'y a pas d'obsolescence programmée. Une ancienne machine continue à tourner parfaitement avec des systèmes anciens et les versions anciennes des logiciels. Elle fait toujours parfaitement ce qu’elle faisait à l’époque." Ah bon? Et ne fut-ce que les navigateurs qui ne tournent plus quand ils ne sont pas à jour, et dont les versions suivantes ne fonctionnent pas parce que votre mac est soi-disant trop vieux? Et ce n'est qu'un exemple parmi d'autres... J'ai fait confiance à Apple en mettant à jour mon ordi quand c'était demandé.
  8. Blob
    septembre 21, 17:02 Reply
    Apple c'est des salauds. J'ai un Mac Plus 128K tout à fait performant et fonctionnel qui me permet d'écrire mes textes et réaliser mes dessins en pixel art (que j'imprime toujours sur ma style writer II). Récemment j'ai été obligé d'acheter une nouvelle souris. Je craque pour la fameuse Magic Mouse d'Apple. Je succombe aux sirènes du marketing et bien mal m'en a pris. La souris était incompatible avec mon merveilleux port ADB. Personne ne m'en a averti évidemment. Ni le vendeur, ni le site d'Apple... J'ai fort heureusement trouvé un adaptateur ADB>USB pour palier à cette arnaque scandaleuse (on me la fait pas à moi). Comble du comble, pour installer les drivers de cet adaptateur j'ai été dans l'obligation de passer en Système 9.0.2. C'était comme sentir le fusil de ces mangeurs de burgers sur la tempe. Je ne pouvais aller que de l'avant... le mal était fait. Ça ne s'est pas arrêté là que du contraire! J'ai été renversé de constater que ce système n'est pas totalement compatible avec mon mac. Rien n'était indiqué au moment d'installer les 25 disquettes d'installation. Uniquement au redémarrage je n'ai pu que constater la petite icone de mac triste sur fond noir. Heureusement plein de ressources j'ai pu lire dans un Univers Mac de 1992 qu'il était possible d'installer le Système 9 sur les vieux macs en utilisant une astuce toute simple : faire croire que son mac est en fait un performa 630 en bidouillant les fichiers d'installation. Et là plus de soucis... Bravo l'arnaque une fois de plus d'apple. Bon ok, effectivement le système 9 en noir et blanc c'est pas génial, mais au moins mon adaptateur fonctionne. On aimerait me faire consommer à tout va, mais je me bats et je continuerai. Sans relâche contre ces enfoirés de capitalistes qui sous prétexte de me faire gagner du temps et de l'argent avec des innovations saugrenues me forcent à passer tous les 5 ans à la caisse.
    • Gloubi
      novembre 03, 19:46 Reply
      Blob, je crois que vous devriez relire l'article à tête reposée, car apparemment vous n'avez rien compris. Reprenons: L'article explique que la dernière mise à jour d'IOS proposée systématiquement par Itunes lors du branchement de l'iphone entraîne une incompatibilité avec les systèmes OSX anciens. cette incompatibilité pénalise les possesseurs de machines anciennes qui ne peuvent installer une version récente d'OSX, car cela les obligerait à mettre à jour tout un tas de logiciels commerciaux dont ils se servent pour leur activité professionnelle. L'auteur reproche donc à Apple: 1- De ne pas prévenir les utilisateurs que la mise à jour d'IOS entraîne une incompatibilité. 2- De ne pas leur donner la possibilité de revenir facilement à l'ancienne version d'IOS Par ailleurs, l'auteur précise que si la mise à jour se fait depuis le téléphone, donc sans passer par itunes, le téléphone reste compatible. Il se demande donc s'il n'y a pas là une volonté délibérée d'Apple de forcer les utilisateurs à upgrader leur système d'exploitation. La vraie question qu'on devrait donc se poser, et c'est à ça que devrait servir un forum de discussion, est: est-ce que tout ceci est vrai? Est-ce que d'autres internautes ont fait cette expérience? Car si c'est vrai, c'est effectivement grave. Et puis un conseil: arrêtez l'ironie, ce n'est pas votre truc.
  9. Bix
    septembre 21, 17:20 Reply
    Je sens un peu comme une dichotomie dans vos propos. D'un côté vous fustigez les Applemaniacs, et de l'autre vous mettez en avant votre fidélité de trente ans à la firme. Déjà, voilà un moment que la fidélité ne paie plus en informatique, que ce soit au niveau du matériel ou du logiciel, mais surtout je ne connais pas d'utilisateur Apple fidèle qui ne soit une ouaille (consentente ou non) de la firme à la pomme. . Pourtant en trente ans vous auriez quand même pu allez voir auprès de la concurrence (Microsoft et surtout le monde libre..), on y fait des logiciels aussi pro pour beaucoup moins chers, et qui sont aussi bien ou mal soutenus que chez Apple. Pour avoir travaillé avec des étudiants en journalisme et communication, je constate qu'il existe dans le métier une "religion du Mac" dont le catéchisme commence à l'université, parfois même en secondaire. Aujourd'hui encore, dans certaines écoles supérieures multimedia, on IMPOSE aux étudiants d'acheter un portable Apple "Pro". Le fait que le logiciel équivalent tourne sur un portable moitié prix avec les mêmes performances sur une distribution correcte de Linux, le monde s'en fiche. C'est aussi contre cela qu'il faut lutter. Apple ce sont certes de très jolis produits, plutôt bien fichus dans l'ensemble, mais qui sont juste plus chers que le reste pour faire exactement la même chose. Et qu'on arrête avec les mythes de l'interconnectivité-de-tous-les-appareils-omg-c'est-trop-génial et de "Apple c'est mieux pour la vidéo et le son", car il n'y a, à mon sens, plus aucune raison technique aujourd'hui de préférer Apple à la concurrence ; c'est un choix purement préférentiel et personnel. Peut-être temps d'aller voir ailleurs ? :)
  10. Rivière
    septembre 21, 17:30 Reply
    Quelle drôle d'idée d'être sur Apple déjà à la base ! C'est votre faute personnelle et celle de tous vos pareils qui avez soutenu financièrement cette organisation manifestement maléfique : vous êtes responsable de tout ce qui va mal dans ce monde que dis-je, cet univers ! Et je suis sur que vous êtes aussi accoquiné avec google be evil : la preuve si je tape votre nom dedans, je tombe soit sur votre blog, soit sur votre tête de suppôt (tran)zitoire. Pour ne rien arranger vous êtes aussi sur face de bouc, vous cumulez !!! Votre première erreur a été de confondre leur logo avec la pomme de la connaissance alors que tous les gens sensés avait bien vu que c'était la pomme dont blanche neige avait croqué un bout ! Votre seconde erreur a été de vouloir vous aussi vous balader avec un de ces futiles objets sous le bras pour en mettre plein la vue à mr Trucmuche, votre éternel concurrent. Votre dernière erreur a été d'en toucher un : Ne saviez vous donc pas que les articles vendu par votre producteur préféré en i-conne(rie) sont tous enduits d'un produit qui provoque une insidieuse accoutumance dés la première prise ? Vous êtes foutu : le sevrage est mortel et ce produit est conçu pour vous préparer à vivre une NDE un peu spéciale : votre essence sera captée par toutes ces grandes antennes soi-disants gsm et vous serez virtualisé afin de servir de chair à canon dans tous les jeux guerrier les plus gores de l'aïe-sphère... Ah ah ah vous faîtes moins le fier maintenant !
    • Moiaussi
      décembre 19, 17:44 Reply
      Excellent, l'Humour ! j'ai bien rigolé. je dois dire que suis tout de même d'accord pour HURLER qu'il y a de L'ABUS DE POUVOIR ! et, une TRAHISON. Je suis aussi, et encore, sur Snow et j'en suis très content, seulement que Safari fait de plus en plus la gueule et ce en particulier sur les vidéo Youtube (plus d'imagette, plus de possibilité de commencer n'importe où, plus de plein écran, et, comme si ça ne suffisait pas, retour intempestif et répétitif au début sans pouvoir aller plus loin !), et, sur Google Maps (fonctions hyper limitées, lenteur à mourir). Qu'on ne dise pas que c'est à cause de Youtube et de Maps, car avec Chrome TOUT marche à la perfection. C'est donc bien de APPLE que vient ce problème de...Trafic Surdéveloppé à la cravache. A propos de simplification des logiciels Apple comme par exemple iWorks, je voudrais dire que point n'était nécessaire de rendre incompatible (même après conversion) la version 8 et la nouvelle. J'avais fais un énorme travail d'édition sur Pages, avec plein de figures composées et je peux attester que ça ne passe ni à la conversion ni sur WORD. Cela démontre bien: soit une intention MALVEILLANTE, soit une INCOMPÉTENCE. Les deux étant de toute façon la HONTE, et mériterait un sévère rappel à l'ordre de la Bienveillance ! Je suis aussi d'accord que les mises à jours deviennent de plus en plus des pochettes surprises, et, des prétextes - PRUDENCE ! -
  11. William Rantale
    septembre 21, 17:52 Reply
    Marcel, je soutiens et approuve entièrement votre analyse. Fervent défenseur de la technologie et de la simplicité Apple des débuts – que j'utilisais avec bonheur professionnellement et pour mes loisirs – jusqu'à l'arrivée de l'iTunes à musique payante et de l'Ipad et de l'IPhone, je constate comme vous un glissement hyper-mercantile et dénué de respect pour le consommateur. Le jeu odieux des mises à jours impossibles pour cause de matériel obsolète en seulement 4 ou 5 ans, la synchronisation absconse et non efficiente de l'iPad avec un ordinateur, la plateforme iTunes qui ne vend au format AAC qui ne sert à rien, sinon à multiplier les manipulations de conversion vers du MP3, la connectique USB incompatible entre appareils Apple et PC, voire aussi entre appareils Apple... Je ne compte plus les déceptions... Jamais je n'achèterai d'iPhone, ce gimmick hors de prix. Je téléphone avec un smartphone Android dont l'obsolescence n'est pas moins révoltante, mais pour le 1/6e du prix d'un iPhone ! Ne parlons même pas de Yosemite qui prend plus de place sur le disque dur que tous mes logiciels réunis... Je n'ose même plus sauvegarder un Word sur mon Mac de peur qu'il déborde. Alors oui, la survie d'Apple a je crois été permise par la création et la commercialisation des iPod, iPhone, iPad (qui sont de bonnes idées), mais mon enthousiasme du début est bien retombé. En fait je n'ose même pas mettre à jour certains logiciels d'usage commun comme iPhoto, iWork, car j'ignore trop ce que cela cache.
    • Patrick
      septembre 24, 19:24 Reply
      "la plateforme iTunes qui ne vend au format AAC qui ne sert à rien, sinon à multiplier les manipulations de conversion vers du MP3" Le format AAC — qui au passage n'est n'ai une invention ni une propriété Apple — est meilleur que mp3. À taux de compression identique, AAC rend un son de meilleure qualité que mp3. Mais si vous ne voulez que du mp3, pourquoi acheter sur iTunes ? "la connectique USB incompatible entre appareils Apple et PC, voire aussi entre appareils Apple… " WTF !? "Ne parlons même pas de Yosemite qui prend plus de place sur le disque dur que tous mes logiciels réunis…" Bizarre. Quand j'ai installe Yosemite, j'ai pas remarqué de réduction sensible de mon espace de stockage libre. Vous avez un problème sur votre machine.
  12. Ambroise
    septembre 21, 17:54 Reply
    Entendez vous ces sirènes au loin qui chantent ? "Liiiinnuuuuxxxx". Et en plus, elles n'ont rien à vous vendre.
  13. Eric
    septembre 21, 18:36 Reply
    Je profite du sujet pour ,au passage on peut aussi franchement poser la question des "articles" réguliers dédiés à Apple dans la presse belge francophone totalement inféodée à la "magie Apple". Aucun mois ne se passe sans l'annonce d'une "Keynote" (soyons smart et technophile, utilisons le beau langage) qui précède la sortie de leurs nouveaux produits, sans parler la récente couverture de l'ouverture d'un Apple store (avec même la photo d'un camion Apple roulant sur nos autoroutes, une rareté qui mérite le développement d'un article avec photo à l'appui. Sinon, bien d'accord avec l'article
  14. Daniel
    septembre 21, 19:59 Reply
    Oserais-je dire que je me marre ? Utilisateur d'un Tandy TRS 80 dans les années 80 j'ai toujours été confronté à l'arrogance des possesseurs de Apple (tiens à l'époque c'était bien le IIe) qui se vantaient d'avoir les graphismes et la couleur. Au fil des années j'ai évolué vers Windows et j'ai toujours retrouvé la même arrogance chez la plupart des possesseurs de produits Apple qui bien qu'étant prisonniers d'un système propriétaire étaient heureux de montrer qu'ils avaient les moyens de se l'offrir. Apple a bien raison de se payer la tête d'une telle clientèle.
    • Marcel Sel
      septembre 21, 23:54 Reply
      J'ai toujours travaillé sur Apple parce que plus stable, moins complexe, et parce que les logiciels de montage et audio fonctionnaient directement, ce qui n'était pas le cas sur Windows. Je n'en ai jamais tiré la moindre vanité. J'ai aussi bossé sur des Comodore 64, des Atari, et quelquefois des PC. Il y a quinze ans, on disait que les gens qui bossaient sur PC comprenaient leur ordinateur, je répondais que je n'achetais pas un ordinateur pour le comprendre mais pour travailler, et qu'il me fallait donc une machine et des logiciels qui comprennent mes besoins et y répondent. Mais ici, il est clair qu'Apple ne veut plus comprendre ses utilisateurs mais les presser comme des citrons.
  15. mcs
    septembre 21, 20:37 Reply
    Personellement je trouve que 5 ans sans mise à jour de son OS c'est très, très long. Je mets à jour à chaque nouvelle version, elles sont gratuites. Mais 10 ans.... Y en a que 6 ou 7 fois dans une vie des 10 ans! Par contre là où vous avez raison c'est que vu les sommes dépensées pour vos logiciels pro, vous pouvez vous attendre à un support continué.
    • Marcel Sel
      septembre 21, 23:48 Reply
      Je mettais à jour régulièrement quand ça ne m'imposait pas de changer tout mon parc logiciel. Mais quand une mise à jour me coûte plusieurs milliers d'euros, deux ans après un gros achat de logiciels, désolé, je passe.
  16. Nash
    septembre 21, 22:06 Reply
    Raison pour laquelle je me suis toujours juré de ne jamais acheter cette marque
  17. lievenm
    septembre 21, 22:23 Reply
    Je hebt een redelijke keuze gemaakt en die heeft nou eenmaal voor- en nadelen. Ik denk dat voor jouw werk Apple de beste keuze is maar dat vergt upgrades en investeringen. Zelf gebruik ik Debian linux en zorg ik ervoor dat mijn gegevens enkel in open formaten zitten. Maar dat is niet voor iedereen of in elke branche practisch haalbaar.
  18. pascal
    septembre 21, 22:29 Reply
    Décidément il y aura toujours des gens pour défendre cette saloperie d'Apple qui vend des imac au écran non étanches, des macbook pro avec des disques pourris et j'en passe... Mais il est vrai que frimer avec Apple de nos jours est plus important que d'avoir un matériel à la hauteur du prix...
  19. Maurice appelmans
    septembre 21, 22:35 Reply
    Je vois...pas content ...les pseudos "alternatifs" qui Jurais la différences culturelles entre Mac & PC , grand débats lors du basculement : photogravure , mise en page , photocompos , etc...
  20. Salade
    septembre 21, 23:11 Reply
    Déja que les flamands n'arrivent pas à upgrader le bourgmestre de Linkebeek...
    • u'tz
      septembre 22, 00:00 Reply
      mais on n'upgrade pas un virus FR (mr en plus)...!
  21. richie
    septembre 21, 23:16 Reply
    Vous êtes trop Ambigu monsieur Sel.
  22. u'tz
    septembre 21, 23:34 Reply
    ceux qui aiment apple... c'est donc un peu comme les jeunes ptb qui aiment kim jong il !
  23. Ardub57
    septembre 21, 23:52 Reply
    Bonsoir, merci pour cet intéressant article. Vous me faites peur, en effet ayant un ras le bol des soucis avec Windows (machin ne répond pas, ordinateur qui lag et autre plantage obligeant à redémarrer) j'ai l'intention de me prendre un Macbook Air ou Pro. Mais en lisant votre article je me demande si ça vaut le coup. Je précise que je ne travail pas sur ordinateur, il ne sert uniquement pour ma vie privée (petite retouche photo avec un Photoshop comment dire....pas légal) et peut-être un peu de montage vidéo. Donc vous me faites hésiter à passer à la Pomme vu le prix de leurs ordinateurs. Merci.
    • Marcel Sel
      septembre 22, 00:19 Reply
      Tant que vous n'achetez pas de logiciels chers (usage perso), c'est un choix assez sympa (pour l'instant). Mon problème est surtout lié à un usage professionnel. Maintenant, il y a pas mal de geeks ici qui peuvent peut-être vous donner les autres possibilités (Linux notamment).
      • @dgoosens
        septembre 22, 08:20 Reply
        À moins d'avoir des besoins en soft propriétaire, un Linux tel que Ubuntu ou Linux Mint est tout à fait adapté, stable, fiable, peu gourmand en ressources et par dessus le marché gratuit. @marcelsel, ça fait quelques années que je suis passé à Ubuntu pour bosser justement... j'y trouve mon compte... Évidemment les logiciels que vous utilisez ne sont pas dispo... Mais il y a pour quasi tout des alternatives qui sont à la hauteur... Le switch ne serait sans doute pas facile dans votre cas, je dois l'admettre.... Toutefois, je vous conseille d'y jeter un œil malgré tout. Enfin, le principal attrait des distributions Linux (surtout Ubuntu & Mint) c'est qu'elle vient avec une communauté extrêmement réactive et qui, contrairement à ce qui se passe sur M$ et Popomme, PEUT vous aider... Nous ne sommes pas limité par le bon vouloir des concepteurs...
        • @dgoosens
          septembre 22, 08:24 Reply
          ah... et dans votre cas... bien que je sois toujours partant pour pester sur Popomme, il me semble que les éditeurs des logiciels que vous employez sont tout aussi en tort... quand on édite des logiciels pour Apple, on connaît son cycle de release et il me semble qu'en tant qu'éditeur de soft, il est de leur responsabilité d'assurer un minimum la compatibilité des softs qu'ils vendent...
          • Marcel Sel
            septembre 22, 08:36
            Les éditeurs de softs sont beaucoup plus petits qu'Apple. Si les composants des logiciels doivent changer tous les ans, leur propre obsolescence s'accélère évidemment sans qu'ils n'aient demandé quoi que ce soit à qui que ce soit. J'ai aussi le problème du matériel firewire (table de mixage par exemple) nettement plus cher qu'un logiciel dont les pilotes ne sont plus compatibles. Ces polotes ont suivi les changements imposés par 5 ou 6 OS, avant d'arrêter à 10.7. Pas sûr que ça ne marche pas sur Yosemite, mais pas sûr que ça fonctionne non plus. Pas envie de prendre le risque de jeter du très bon matériel pro qui n'a pas 10 ans. Et pas envie de réapprendre à utiliser un logiciel de montage qui remplace un classique tout à fait pro. Et pas le temps de passer des journées à me demander comment faire pour suivre une évolution que je n'ai pas demandée et qui perturbe mon travail, plutôt que de me le faciliter. La promesse Apple, contrairement à celle de Windows, c'est qu'on ne doit se soucier de rien, la marque s'occupe de tout. Ensuite, le problème quand on conçoit une architecture (de studio audio ou visuel) autour d'un ordinateur, c'est qu'au final, l'obsolescence se crée uniquement dans la machine et rejaillit sur tout le reste. Or, il n'y a aucune raison de changer intempestivement les systèmes en rendant obsolète des processus de communication avec des machines extérieures au fond extrêmement simple (MIDI, audio, principalement). Et on connaît ces systèmes depuis les années 80 ! Bref, Apple est-il pro ou est-ce devenu une marque de grosse consommation qui se fiche de ceux qui lui ont fait confiance pendant des années et qui ont permis à la marque de devenir ce qu'elle est ?
  24. Le Docteur Didago
    septembre 22, 00:32 Reply
    C'est peut-être complètement débile, mais tant pis: je vois une étonnante ressemblance entre ma relation à la firme à la pomme et ma relation à l'Union Européenne. Au début j'étais plus que favorable, presque fanatique. Moi aussi j'ai commencé avec un Apple II, et le tout premier Mac, qui n'avait même pas de disque dur, et dont les signatures des concepteurs étaient gravées à l'intérieur du boîtier tellement ils étaient fiers de ce qu'ils avaient fait. Et j'ai vécu les débuts de l'Europe comme une suite d'étapes vers une modernité juste et solidaire, débarassée des vieilleries nationalistes. Si on me l'avait proposé j'aurais été fier d'avoir un passeport ne mentionnant rien d'autre que "Citoyen de l'Europe"! Et puis, petit à petit, le rêve a viré au cauchemar, les modèles sont devenus des repoussoirs. Et j'ai quitté l'Europe (mais non, pas pour les États Unis! N'importe quoi!). Et j'ai laissé mes macs devenus inutilisables pour cause d'obsolescence (mais non, pas pour Windows! N'importe quoi!) pour Linux (sous Ubuntu puis Mint). Maintenant, ce n'est pas tous les jours facile d'être un immigrant sur un autre continent (n'est-ce pas, amis syriens, soudanais ou érythréens?). De même, j'en bave à chaque fois que je dois régler les dysfonctionnement de mon ordinateur en tapant des lignes de code en charabia commençant par "sudo". Oui mais ici, j'ai été pas mal aidé et encouragé pour mon installation, même de la part de services administratifs (Oui, je sais, les situations ne sont pas comparables. Mais n'empêche.) Et quand j'ai besoin de comprendre pourquoi j'ai foiré la dernière mise à jour (gratuite) de mon système (gratuit), je vais sur les forums et là, les gens s'entraident! Gratuitement! Et je verse volontairement mon écôt (petit, parce que là où je suis, ce n'est pas le Pérou, dans tous les sens du terme) aux concepteurs des environnements, et je suis content de le faire.
  25. Line
    septembre 22, 04:41 Reply
    À la suite de cette mésaventure, j'ai téléchargé Yosemite et tout roule depuis. À savoir que j'ai un Macbook blanc 13'3 de 2010 donc pas tout jeune. Bon courage à tous. Et franchement, de passer à Yosemite ça fout un coup de jeune de neuf gratuitement ?
  26. ekimiablog
    septembre 22, 08:21 Reply
    Effectivement on a pas ces problèmes sur Ubuntu Linux, si les logiciels pro d abord sortait aussi sur cet OS ce serait plus simple pour tout le monde.
    • Philippe
      septembre 24, 11:17 Reply
      j'aime bien les gens qui prétendent que sous Linux tout roule dans le meilleur des mondes. J'ai installé un Ubuntu sur un portable pour mon frangin. ET chaque fois que je faisais une mise à jour (proposée automatiquement par le système), plus moyen de redémarrer, il fallait réinstaller à zéro. J'ai fini par m'apercevoir que les mises à jour fusillaient un driver de la carte graphique, et que c'était sans espoir. Là non plus, aucune mise en garde, aucun explication, juste la machine qui se vautre en redémarrant. Linux est acceptable pour un amateur à condition d'en faire un usage totalement basique et de ne toucher à rien, ou pour un geek qui accepte de passer son temps aux expérimentations de drivers à la place de travailler avec sa machine. Sinon, je travaille avec plusieurs grosses machines sous 10.6.8, on peut parfaitement rester avec ce système : la principale contrainte est de ne plus utiliser Safari, qui a des trous de sécurité et de fonctionnalités non compensés, mais sous Firefox. Et de faire gaffe aux mises à jour d'iTunes et d'iOS ! Il est bien dommage que ces machines ne puissent officiellement pas passer sous des systèmes plus récents (Mavericks est effectivement pas mal !), mais c'est contournable (MacPro 1.1).
  27. Guy
    septembre 22, 09:11 Reply
    Tu as raison sur toute la ligne Marcel, et j'irai même plus loin... . Pour l'avoir constaté de visu, l'obsolescence n'est pas que logicielle, elle est aussi matérielle aussi... je m'explique. Ma belle fille, lorsqu' elle a commencé ses études d'architecture, a été confrontée au "dictat" Apple. Tout le monde bossait sur Mac, réminiscence d'une époque (révolue !) ou les bons logiciels de vectoring 3D, de CAD ou de CAO tournaient sur Mac... . Bref, nous nous sommes privés pour lui offrir un Macbook pro à 2000€. Après moins d'un an, la bête ne fonctionne plus. Retour chez Apple, diagnostic: disque dur HS, remplacé sous garantie. Ma belle fille se rend compte alors que le DD remplacé n'est pas neuf, il contient déjà des films... mais elle a besoin de son Mac !!! Un peu plus d'un an plus tard, rebelote, DD à l'agonie, et plus de garantie (un an chez Apple à l'époque!). Devis de la réparation? un peu plus de 300€!! Gloups!! A ce prix, et comme je m'y connais un peu, je fais à grand peine un clone du DD, j'ouvre la bête, et je constate que: le DD est en fait un modèle bas de gamme de Toshiba (45 € chez Amazon), et que ce portable, trèès design et "mimi", est en fait mal conçu, surtout pour du matériel estampillé "pro". L'aération se fait uniquement via une mince fente, et du coup, lorsque l'engin est posé sur une nappe ou un lit (courant et normal pour un portable), il ne "respire" plus du tout! Conséquence, il chauffe, et les composants dont le DD, souffrent. Je remplace alors le DD par un SSD, j'upgrade la mémoire de 4 à 8 Go (ce qui m'oblige à acheter deux modules, Apple ayant utilisé les deux slots) et hop, Mademoiselle a alors un super Mac d'enfer (sic). Quelques mois plus tard, nouvelle alerte : le câble d'alimentation à la sortie du transfo prend feu, carrément (étincelles et fumée)… je frémis quand aux conséquences possibles ! Maladie courante… tous ses potes ou presque ont la même blague ! Au vu du tarif de l'alim (85€!), j'ouvre à grand peine le boîtier scellé de celle-ci et je ressoude le câble. C'est pas joli, mais ça marche… pour cramer quelques mois plus tard côté 220V. Nous rachetons une alimentation, et le Mac repart, pour quelques mois… . Cette fois, c'est la carte graphique qui est HS. Cause ? Après quelques recherches sur le net, il se fait que Apple emploie un mélange sans plomb pour ses soudures électroniques, mais ce mélange se détériore avec le temps, entraînant un ordi HS (j'ai depuis retrouvé la même panne sur un I mac vieux de cinq ans)… Devis Apple ??? « Oui mon bon monsieur, mais il y en a pour 850€ !!! Si vous voulez mon avis, vaut mieux racheter du neuf ! » Euuuh, oui, on va voir, au revoir !! Certes, on a racheté du neuf… un PC portable haut de gamme (1200€), transformé sans gros problème en « Hackintosh » (les composants Mac et PC sont identiques!) , et qui fonctionne sans le moindre pépin depuis presque deux ans. J'étais dubitatif vis-à-vis de la pomme, je suis devenu « anti » ! Apple a été très novateur, a fait avancer l'informatique à pas de géant dans les années 80-90, mais est devenu juste une pompe à sous pour gens friqués. Leurs ordis, téléphones, ou logiciels (I tunes) sont prévus pour vous coûter un max sous un vernis « must have » A vous de voir, et de continuer à vous faire braquer avec le sourire si vous en avez envie !!
  28. geneghys
    septembre 22, 11:55 Reply
    D'où l'intérêt de passer sur Linux. Il me semble qu'il existe une version pour Mac. Et là, finito les problèmos... Perso, je suis sur Toshiba depuis 6 ans, mais un bon Toshiba... et je dépanne souvent certains fichiers que Mac ne peut pas lire car version Windaube. ça fait réfléchir d'autant que tout est gratos et les mises à jour sont automatiques et fréquentes. Rien à envier aux autres ;-) Amicalement Gene
  29. Max Gilmour
    septembre 22, 16:27 Reply
    Salut Marcel, ton billet fait le tour du web, c'est bien. Il ne faut pas t'agacer, il est très facile de revenir à iOS 8 sur ton téléphone et tout ira comme avant. C'est la seule erreur d'Apple en ta défaveur, le reste de ton énervement me parait un peu déplacé. Car j'ai l'impression que tu veux un peu avoir le beurre et l'argent du beurre. Rien ne t’empêche de rester à 10.6, il y a des tas de machines qui restent à 10.6, ou sous XP ou sous Windows 2003 tant qu’elles ne sont pas connectées au net. Mais entre nous, c’est une hérésie de ne pas faire évoluer ses machines quand elles sont utilisées par « aller sur les zinternets » parce que les vilains, eux, ils évoluent et les zinternets, c’est plein de vilains. C’est vrai, Final Cut a été un gros drame quand il a été arrêté mais il tourne toujours avec succès dans beaucoup de petites régies sur des Mac Pro de l’époque. Des logiciels sans descendance, il y a en a des tas. Quant à l’obsolescence programmée en informatique, c’est une tarte à la crème. L’obsolescence programmée, c'est un matériel ou un logiciel qui tombe en panne à une échéance dite, par exemple une courroie de distribution qui casse après X heures d’utilisation, un module électronique qui se désactive tout seul après tant d’heures d’utilisation, une ampoule qui grille au bout de 1000h. Ce n’est pas un logiciel qui ne fonctionne plus après que l’utilisateur a volontairement mis-à-jour son système. Si tu ne l'as pas, je te donne un lien pour regarder ton iOS 8. Et je te souhaite bon courage sous Linux pour ton montage vidéo et ton travail sur le son (rire sarcastique...). PS : Classer ton billet dans une arborescence 'fascisme' est un poil déplacé.
    • Marcel Sel
      septembre 22, 18:50 Reply
      Pas de problème pour downgrader en effet… à partir d'une autre machine. Sur l'obsolescence programmée, concevoir un système dont on sait qu'il va laisser des tas d'utilisateurs sur le carreau, c'est aussi de l'obsolescence programmée. Ou disons volontaire (le fait de mettre une date ou un nombre de copies n'est pas la seule programmation possible). En effet, Linux n'est pas du tout une solution pour moi. P.S. : si on ne peut pas égratigner la pomme en mettant un billet sous "fascisme" avec une ironie qui m'est tout de même assez habituelle, alors on entre vraiment dans le fascisme. C'était une idée d'autant plus amusante qu'elle a fait réagir deux universitaires bien plus pisse-vinaigre qu'ils ne veulent se l'avouer, sur Twitter. Je maintiens donc. Mais bon, il y a un petit côté 1984 qui n'est pas non plus tout à fait déplacé dans tout ça.
  30. Atlas (@Metascover)
    septembre 22, 16:31 Reply
    Une nouvelle fois on invente des problèmes là où il n'y en a pas. Croire qu'Apple a pu faire cela volontairement est totalement ridicule. Combien y-a-t'il de personnes qui sont encore sous ces anciennes versions et ne veulent pas faire la mise à jour officielle? Une minorité infime. Croire qu'Apple fasse cela exprès et appeler ça de l'arnaque c'est totalement ridicule. D'ailleurs... mais qui fait la mise à jour de son téléphone via iTunes? De toute façon le téléphone aurait proposé la mise à jour lui-même et tu l'aurais faite quand même c'est évident et te serais retrouvé avec le même problème. Te serais-tu donc plaint que l'iPhone ne te demandais pas quelle version d'iTunes tu utilisais avant de faire la mise à jour? On voit qu'on peut aller très loin avec cette façon de penser qui ne fait aucun sens. Lorsqu'on reste volontairement dans une configuration qui n'est pas à jour c'est qu'on est clairement dans un cas particulier comme le tien. Tu savais très bien que ton OS allait être de moins en moins compatible car ce n'est pas comme si c'était la première fois qu'un OS n'était plus supporté. C'est donc ta faute de ne pas avoir vérifié cela avant.
    • Marcel Sel
      septembre 22, 18:45 Reply
      Non, en ce qui me concerne, je n'ai fait la mise à jour que parce qu'iTunes insistait lourdement.
    • Forest
      septembre 23, 13:08 Reply
      Tout le monde n'utilise pas iCloud cher "Atlas"! Ceux qui souhaitent garder leurs données sous leur contrôle et qui veulent faire du backup sont obligés de garder iTunes. Et oui, Apple à travers sa stratégie pratique du Cloud, enferme de facto ses clients et ils poussent fort pour qu'on y aille: les dernières versions de Mac OS X sont gratuites et sont très très "Cloud" ! Mon Mac tourne avec OS X Mavericks, malgré que je n'utilise pas iCloud, il y a de nombreuses connections avec des serveurs Apple tels que : gblon-edge.icloud-content.com ... bizarre.
    • Philippe
      septembre 24, 11:26 Reply
      non, quand on regarde les logs des sites webs, parmi les utilisateurs de Mac, ceux qui sont encore sous 10.6.8 ne sont pas une minorité "infime", c'est environ 25%. D'une façon générale, le matos Apple dure très longtemps, et les machines qui ont 7-8 ans et qui tournent comme des horloges sont légions. Je commence à changer les MacBook de la famille, mais ce sont des décès "traumatiques".
      • Dwigt
        septembre 24, 20:17 Reply
        C'est plus proche de 10 % que de 25 : http://www.intego.com/mac-security-blog/os-x-market-share-statistics-1-in-5-macs-still-unsupported/ Et encore, il s'agit de chiffres de janvier. Depuis ça a dû fatalement baisser, entre des machines de 2009 ou plus anciennes qui arrivent en fin de vie, et les utilisateurs qui acceptent de passer à une version plus récente.
  31. Denis
    septembre 22, 16:49 Reply
    Pourquoi ne pas faire un downgrade de l'iPhone, repasser en 8. Le faire via une machine Windows qui s'y connecte. Pour trouver les firmawares précédents : http://www.ipswdownloader.com/ Avec explication en anglais de la procédure.
    • Marcel Sel
      septembre 22, 18:42 Reply
      J'ai trouvé une machine pour le downgrade mais en effet, ce serait marrant de le faire en Windows :-)
  32. Webkili
    septembre 22, 16:58 Reply
    Apple est connue depuis des années pour aménager à ses utilisateurs une belle prison dorée. L’obsolescence programmée ou l’incompatibilité matérielle programmée est une spécialité d’Apple. Malheureusement la rétrocompatibilité d’un logiciel n’est pas le seul fait d’Apple. Ce problème existe également chez Microsoft. De nombreux éditeurs de logiciel n’assurent même pas la rétrocompatibilité de leur fichier de version en version. C’est effectivement très embêtant quand vous êtes amenés contractuellement à faire de la maintenance sur une longue durée. Une solution serait d’utiliser des logiciels utilisant des fichiers au format ouvert plutôt que des formats propriétaires. Le monde du logiciel libre exploite ces formats ouverts mais est-ce que les logiciels disponibles permettent une productivité professionnelle ? Là je ne suis pas un expert mais il serait intéressant d’avoir l’avis de professionnels de l’image ou du son sur une distribution linux tel que Ubuntu Studio par exemple.
    • geneghys
      septembre 24, 12:37 Reply
      Tout-à-fait d'accord avec Webkili pour Linux. En effet, Ubuntu offre quantité de logiciels qui sont fait par des pros pour des pros. Il n'y a qu'à voir GIMP pour le dessin professionnel. Rien à envier à Adobe...même loin de là. Mais je sais, pour en avoir un à la maison, qu'un affilié à Apple est extrêmement dur à convaincre, même si il doit utiliser mon ordi pour des fichiers qu'il n'arrive pas à lire sur Apple ;)
      • Atlas (@Metascover)
        septembre 26, 18:04 Reply
        Gimp rien à envier à adobe? Mais vous délirez ! Gimp a une interface pourrie !
      • philippe manet
        septembre 27, 23:30 Reply
        GIMP a certes des fonctionnalités très puissantes... sur le papier ! De là à arriver à s'en servir sur le terrain avec efficacité...
    • Atlas (@Metascover)
      septembre 26, 18:03 Reply
      "L’obsolescence programmée ou l’incompatibilité matérielle programmée est une spécialité d’Apple. " non mais on croit rêver. Dans quel monde vivez-vous? Apple est l'entreprise qui offre le support logiciel le plus long pour leur materiel, et de loin. 5 ans de support sur mon iPad 2, personne d'autre n'offre cela.
  33. Chegué
    septembre 22, 18:20 Reply
    c'est pas nouveau : quand c'est gratuit, c'est toi le produit.
  34. Chris
    septembre 22, 19:28 Reply
    Bonjour, avez-vous constaté que avec iOS 9 AirPlay ne marche pas? Vraiment c'est l'arnaque!
  35. Fred
    septembre 22, 20:41 Reply
    Il est fan de la pomme, le rebelle...
  36. Ludo
    septembre 23, 07:49 Reply
    tu veux que les députés proposent une loi contre l'obsolescence des logiciels ? Demande un rendez vous à l'un d'ebtre eux, et discutes en avec lui. Ils sont là pour ça. Si personne ne les saisit, il y a peu de chance qu'ils se saisissent d'eux même. Écris à Tim Cook directement : tcook (chez) apple.com . Pas pour l'insulter ou lui déballer ta colère mais plutot ta déception (personne ne repond à la colere, c'est ingerable), mais pour lui demander quoi faire et quelle est la place des professionnels fidèles de longue date dans la strategie d'Apple. Parfois, les réponses sont surprenantes.
  37. Thomas
    septembre 23, 08:41 Reply
    je suis tellement amusé par les gens qui veulent le beurre et l'argent du beurre mais qui ne se renseignent absolument pas et mettent sur le dos des autres leurs propres erreurs ! La mise à jour est-elle obligatoire ? La mise à jour se fait-elle sans l'accord de l'utilisateur ? Est-ce qu'il y a une urgence critique à effectuer les mises à jour le jour de leur sortie ? Pour quelqu'un qui utilise des macs depuis si longtemps je trouve que vous manquez un peu d'expérience sur ce point, c'est pas comme si Apple proposait des mises à jour de ses systèmes mobiles depuis 9 ans et de ses systèmes pour ordinateurs personnels depuis plus de 20 ans !
    • Marcel Sel
      septembre 24, 16:43 Reply
      Désolé, l'utilisateur n'a pas été informé ici. S'il avait su que l'iOS n'était pas compatible avec son système — et il me semble que c'est la moindre des choses de le signaler — il n'aurait pas fait la mise à jour.
      • Eric
        septembre 26, 10:58 Reply
        Et bien, je vais VOUS citer: 1: "la marque propose avec beaucoup d’insistance à ses utilisateurs" 2: "iTunes propose avec insistance de faire la mise à jour" 3: "je n’ai fait la mise à jour que parce qu’iTunes insistait lourdement" Do I need to say more ? Permettez-moi d'insister lourdement: vous n'avez qu'à vous en prendre à vous-même.
        • Marcel Sel
          septembre 27, 01:58 Reply
          Hem hem. L'approche client, vous en avez déjà entendu parler ?
        • Thomas
          septembre 27, 09:19 Reply
          J'ajouterais qu'avec chaque mise à jour, si on lit un tout petit peu les informations, on dispose des informations concernant les nouveautés de la mise à jour et si on cherche un tout petit peu, on trouve sur le site d'Apple les informations de compatibilité. Apple est assez irréprochable sur la documentation de son hardware et software. Mais si les utilisateurs sont paresseux ce n'est pas la faute d'Apple.
          • Marcel Sel
            septembre 28, 09:54
            Oui, on n'a que ça à faire, c'est vrai ! Ahlala, les moutons sont de sortie. Désolé mais un logiciel qui propose à chaque fois qu'on plugge un iPhone dans l'ordi (c'est-à-dire plusieurs fois par jour) une mise à jour qui rend, et ce logiciel, et le système, et certains ordis obsolètes, ce n'est pas à l'utilisateur de faire des recherches pour s'avertir lui-même. C'est au concepteur. Par ailleurs, le seul avertissement concerne la sécurité lie à cette page : https://support.apple.com/fr-fr/HT201222. Et à aucun moment, on n'est averti qu'iOS9 impose iPhone12 qui impose 10.8.5. Je n'achète pas un ordinateur pour devoir faire des recherches sur la compatibilité des logiciels à chaque mise à jour. Je l'achète pour travailler et ne pas m'occuper de ce genre de problèmes.
          • Thomas
            septembre 28, 10:35
            J'espère que vous n'avez pas le même comportement avec votre véhicule, sans entretien, sans informations, vous seriez un sacré danger sur la route !
          • Marcel Sel
            septembre 28, 10:44
            Oh, tiens, on se demande pourquoi les journaux ont besoin d'informe le chaland ? http://www.macg.co/os-x/2015/09/snow-leopard-ne-synchronise-pas-les-appareils-mobiles-sous-ios-9-91135 Si vous utilisez votre Mac pour rouler, c'est votre problème, hein. Moi, mon véhicule, il m'avertit même quand je consomme trop. Dingue, non ?
        • Lel
          octobre 21, 04:08 Reply
          Sur une voiture, on est au moins averti que les entretiens doivent être fait tous les X km et le CT tous les ans à partir de l'âge de 4 ans sans devoir fouiller partout pour avoir des infos. Comparaison n'est pas raison.
  38. Linda Mondry
    septembre 23, 09:56 Reply
    J'ajouterai que Linda, ha déjà classé le dossier Allonsius depuis trop longtemps... Sa, va pas etre "facile" à faire remonter au dessus de la pile à Là, longue... https://www.youtube.com/watch?v=lpvKrIaIzuk
  39. Salade
    septembre 23, 09:59 Reply
    Boaf, Apple c'est pas pire que VW VW c'est pas pire que le gouvernement allemand Le gouvernement allemand n'est pas pire que la communauté européenne... Et tout ça ne vaut pas la convention de genève. Tout ça ne vaut pas un clair de lune à Maubeuge Tout ça ne vaut pas une croisière sur la Meuse (à Liège ou Charleroi) Tout ça ne vaut pas un mariage blanc à bxl...
  40. Goemmig
    septembre 23, 10:15 Reply
    Est-ce que quelqu’un sait si Final Cut Pro 7.0.3 fonctionne bien sur le nouveau OSX 10.11 El Capitan ? Merci !
  41. Forest
    septembre 23, 13:03 Reply
    Apple=régime totalitaire. Hello! Les régulières nouvelles versions d'OS X sont dues à la volonté d'Apple d'intégrer de plus en plus de services dans le Cloud. J'ai subi une autre indélicatesse d'Apple: le passage à un autre iTunes store qui n'est pas possible sans carte bancaire. Je viens d'emmenager en Angleterre et n'ayant pas de carte bancaire UK (ça peut prendre du temps), Apple m'a confirmé que c'est impossible de s'abonner à ce store là, je suis donc coincé sur mon store actuel, sauf si je met du crédit via les cartes cadeau vendues en magasin. Donc en fait, tu achete du Apple et te voilà obligé de mettre toutes les garanties que tu vas acheter plus de leurs produits et services.
    • Patrick
      septembre 24, 19:15 Reply
      "J’ai subi une autre indélicatesse d’Apple: le passage à un autre iTunes store qui n’est pas possible sans carte bancaire. Je viens d’emmenager en Angleterre et n’ayant pas de carte bancaire UK (ça peut prendre du temps), Apple m’a confirmé que c’est impossible de s’abonner à ce store là" Vous pouvez créer un compte iTunes sans carte bancaire. Pour çà, allez sur le store voulut (UK dans votre cas), choisissez un contenu gratuit. Dans la fenêtre de connexion choisissez de créer un nouveau compte. Lors du choix du mode de paiement vous aurez l'option "aucun".
  42. Luc Masuy
    septembre 23, 16:15 Reply
    Bien vu Marcel. Essaie un PC ;-) Sans rigoler, sur mon PC mis à jour vers Windows 10 j'utilise toujours un logiciel spécial pour ma profession dans sa version 2005, sans le moindre problème. Sous Windows, la rétro-compatibilité n'est pas un mythe. J'ai eu un produit Apple et à la deuxième panne, j'ai dû le jeter, car la pièce défectueuse (désolé, je peux plus préciser laquelle) ne figurait pas au catalogue des pièces de rechange Apple ! Foutage de gueule. La marque à la Pomme est parvenue à se transformer en une secte qui permet de faire passer pour révolutionnaire un téléphone qui ne distingue que par ses nouveaux coloris ou une tablette qui n'est qu'une copie d'une Surface.
  43. daguins
    septembre 23, 20:55 Reply
    Bonjour, Cet article raconte vraiment N'IMPORTE QUOI ! Votre ordinateur à 5 cinq ans, il est sous OS 10.6.8 et votre version d'iTunes n'est pas adaptée à iOS 9. Avant de crier au scandal et à la pseudo obsolescence programmée. Je vous invite à aller dans l'application "App Store" et télécharger OS X Yosemite (10.10.5) comme ça vous pourrez avoir la dernière version d'iTunes et donc vous pourrez avoir une version adaptée à iOS9 Je pense que cela ne sera pas trop dur pour vous vu que vous avez 30 ans d'expérience sur Mac..... Apple donne la possibilité et cela de façon gratuite de mettre à jour ses produits et cela bien plus que ces concurrents... Exemple j'ai un MacBook Pro fin 2008 et oh miracle j'ai pu mettre à jour mon mac qui à plus de 7 ANS et en plus j'ai pu mettre à jour mon iPhone 5 qui a 3 ANS sous iOS 9 Arrêtez de crier au scandal pour n'importe quoi, réfléchissez un peu ou informez vous un minimum sans créer de fausses peurs autour de vous Bonne journée !
    • Marcel Sel
      septembre 24, 17:14 Reply
      Vous n'avez visiblement pas lu l'article. Si je passe à Yosemite (ou El Capitan), je dois racheter des dizaines d'applis et de plug-ins qui fonctionnent parfaitement et je perds la possibilité de lire des centaines de fichiers créés sur Apple avec des logiciels antérieurs (FCP en particulier). Je réclame le droit de rester en 10.6.8 sans qu'Apple me force à upgrader comme il le fait ici.
      • daguins
        septembre 24, 21:06 Reply
        ce que vous ne comprenez pas ce qu’il y a des soucis de compatibilités entre une version 10.6.8 et 10.10.5 ou une version supérieur. Le moteur de rendu a été modifier, certains systèmes, certaines API et autres modules demandes des éléments matériel qui n’existe pas ou même plus ! L’informatique évolue grandement et il ça il faut le comprendre. Si on doit tout faire pour que tout appareil soit compatible avec un autre qui âgé de 8, 9 ou 10 ans, non seulement le logiciel serait lourd, poussif mais également remplit de bugs ! il faut donc comprendre que techniquement ce n’est pas possible et il faut l’accepter. Autre preuve que vous êtes dans le faux concernant l’obsolescence programmée : la nouvelle version d’iOS fonctionne et donne une plus grande réactivité à d’anciens iPhone comme l’iPhone 4S ou mon bon vieux iPhone 5 !!
        • Marcel Sel
          septembre 27, 01:57 Reply
          L'informatique est un outil au service des utilisateurs. Trop de développeurs l'ont oublié.
      • Benoit Octave
        septembre 26, 19:43 Reply
        Cher utilisateur Mac depuis 30 ans, vous pouvez fort bien rester en 10.6.8 et mettre à jour votre iPhone en iOS 9... Pas besoin de le connecter via iTunes pour cela... Pour mettre à jour votre iPhone en OTA (Over The Air), il suffit d'aller dans Réglages, choisir l’onglet Général, puis Mise à jour logicielle, cliquer sur Installer... et arrêter de crier au loup ;)
        • Marcel Sel
          septembre 27, 01:51 Reply
          Cher conseilleur Mac depuis 30 ans, si vous avez lu l'article, vous devriez avoir compris que j'ai fait la mise à jour en iOS9 mais que pour synchroniser mon iPhone avec mon mac, je dois mettre à jour iTunes et que pour ça, je dois passer en 10.8.5 (si j'en crois Apple), ce que je ne souhaite pas faire pour des tas de raisons que j'ai expliquées dans l'article. Mais merci quand même. Au passage, je signale que j'ai eu plusieurs témoignages de personnes dont la machine ne peut pas aller au-delà de 10.6.8 et qui, ayant fait la mise à jour qu'Apple leur recommandaient, ne peuvent plus ni synchroniser, ni upgrader. Je vais donc tranquillement continuer à crier au loup, merci.
  44. LA
    septembre 24, 10:39 Reply
    Sur MAX OS 10.6 il y a time machine. Est-ce que vous avez essayer pour revenir à une version antérieure d'iTunes ?
    • Marcel Sel
      septembre 24, 17:16 Reply
      C'est une version ultérieure d'iTunes qu'il faut.
  45. u'tz
    septembre 27, 22:29 Reply
    au fond apple ç'a à l'air d'être la corée (du nord) enversion soeur sourire
    • u'tz
      septembre 27, 23:15 Reply
      je voulais dire en version volkswagen bio
      • u'tz
        septembre 27, 23:17 Reply
        pour jeune ptb je veux dire
  46. Luc Masuy
    septembre 29, 13:51 Reply
    Cette histoire d'obsolescence programmée m'a fait penser à un autre sujet qui mériterait réflexion. Si on délaisse la livre papier pour le livre électronique, n'allons-nous pas nous retrouver un jour avec des livres électroniques dont le contenu aura été remis à jour en fonction de l'évolution des mœurs ? Et que se passera-t-il quand un éditeur décidera de ne plus publier électroniquement tel ou tel ouvrage, qu'il s'agisse du Capital de Marx, du Marquis de Sade, des écrits de Darwin ou même de la Bible ? Quel pouvoir aurons-nous encore quand une œuvre originale ne sera plus consultable ? "1984" était décidemment bien prémonitoire.
  47. patpro
    octobre 01, 19:48 Reply
    Je suis assez d'accord dans l'ensemble. Je reste moi aussi sur 10.6.8 @home, mais @work je suis obligé de mettre à jour. La comparaison est douloureuse. Et ceux qui répondent que les mises à jour sont gratuites passent en fait totalement à côté des problèmes réels. Je m'en moque bien du prix des mises à jour d'OSX. Depuis la béta publique j'ai acheté toutes les versions jusqu'à la 10.6, j'aurai continué de payer si ça en valait la peine. Mais le fait est que ça n'en vaut plus la peine. OSX ralenti, fait de plus en plus de trucs inutiles. Apple casse des choses qui marchaient, ajoute des choses qui marchent mal, force la main des utilisateurs pour aller dans le cloud, pour acheter des nouvelles machines qui ne répondent pas aux besoins, etc. Perso, je ne suis pas satisfait du tout de la tournure des choses, mais rester en 10.6.8 devient un vrai défi. D'ailleurs maintenant il faut que je dépanne mon père, lui aussi en 10.6.8, car son iPhone est en iOS 9... Merci Apple.
  48. Divama
    octobre 02, 15:05 Reply
    Mais pourquoi, bon dieu, faire la mise à jour de iOS à partir de iTunes ???
    • Marcel Sel
      octobre 04, 10:38 Reply
      Parce que iTunes le propose à chaque lancement.
  49. Divama
    octobre 02, 15:12 Reply
    La synchronisation iPhone /Macpeut se faire sans passer par iTunes. Le Wi-Fi s'en occupe très bien… C'est quoi cette histoire ?
  50. aurovrata
    octobre 07, 19:46 Reply
    C'est bien connu, les iphones et ipad sont faits pour les neophytes de l’informatique. Il suffirait de faire un jailbreak, ou encore telecharger une version anterieur de iOS sur un des 10aines de serveur pirate et re-initialiser le telephone.... mais bien plus simple est d'adopter une solution/telephone plus flexible, que se soit android, firefox OS, ou encore l'excellent Nokia N900 avec son OS linux Maemo 5 qui est maintenant repris par un groupe d'irreductible ingenieur laisses a la traine apres le naufrage de Nokia sur les cote de l'empire Microshit. Nous vivons dans un monde ou il est tellement plus facile de trouver des specialistes en tout genre qui defendent des valeurs Universelles et fondamentales... mais pour les decouvrir il faut s'informer, se former et surtout surmonter cette peur de l'inconnu que ce soit la technologie, la philosophie, l'economie, la culture. L'Homme de demain doit de preparer a etre multidisciplinaire. Neophytes s’abstenir!
    • Lel
      octobre 21, 04:23 Reply
      On n'est pas tous des geeks de l'informatique. Perso, j'ai autre chose à faire avec mon ordi que de fouiller sans arrêt partout (même si je suis bien obligé de le faire de temps en temps) pour résoudre les multiples problèmes! Et merci de ne pas comparer informatique et culture/ philosophie!! Absurde! La technologie est censée être au service de l'utilisateur, et ce n'est pas à ce dernier de ramer pour se sortir des problèmes.
  51. Alainfou
    novembre 07, 00:01 Reply
    Bonjour. Comme je comprends votre article. Je viens de vivre ce soir la même aventure. Mettra à jour mon système macbook vers OS 10.6.8, dernière version possible. Puis mettre à jour iTunes vers 11.4. Dernière version compatible pour cet OS. Puis synchroniser mon iPad. Résultat : iPad bloqué, impossible à restaurer. Foutu ! Apple a niqué mon iPad par une mise à jour. Je vais à l'Apple Centre qui me dit que je n'ai qu'une seule solution, accepter un échange standard, à 249 €, pour un iPad avec ios9. Je rentre chez moi, pas très content, mais content quand même d'avoir un iPad neuf pour 249 €. Je branche pour synchroniser avec iTunes, et là, le message qui tue ; "Cette version de iTunes ne peut pas fonctionner avec ce nouvel iPad". Donc, pour résumer, les mises à jour de Apple ont niqué mon iPad, que j'ai changé en payant, pour une version qui n'est plus compatible avec mon ordi, donc, la seule chose à faire est d'acheter un nouvel ordinateur. FUCK ! FUCK ! FUCK ! C'était pas comme ça APPLE, avant !
  52. Marjorie
    novembre 24, 01:10 Reply
    Bonjour! J'ai le même problème que vous.. J'ai fait la mise à jour sur mon Ipad sauf qu'il me dit que mon Itunes ne peut le gèrer car il a une version antérieur..sauf que j'ai un vieux mac book blanc et je ne pas installer le dernier OS! Mon iPad et iPhone sont condamnés ou please dites moi qu'il y'a une solution pour que je revienne en arrière ?! Merci beaucoup !!!!
    • Marcel Sel
      novembre 24, 02:57 Reply
      Hélas, je ne pense pas qu'il y ait encore moyen de revenir en arrière. Depuis cet article, je n'ai pas de solution, mon iPhone est indépendant de mon Mac, je ne peux plus synchroniser.
  53. raph
    novembre 26, 21:14 Reply
    Bonjour je dois avoir le même problème que beaucoup de monde ici je pense . J'ai un vieux mac en version 10.6.8 , et une version itunes11.4 Je viens de restaurer mon iphone et la pour récupérer ma sauvegarde il me dit qu'il faut que je mette itunes à jour... Or ce n'est pas possible . quelqu'un aurait une solution pour remédier à ce ci ? Car je suis très embêté je n'ai plus rien sur mon téléphone...
  54. […] autres papiers de ce hit-parade étaient Cecil ou l’indignation des Privilégiés (73.229 vues), IOS9 : Apple arnaque ses vieux clients. Quand l’obsolescence devient religion. (29.049), Charles Michel, nos enfants ne sont pas de la chair à terroristes ! (26.293) et Jan […]
  55. Sonja
    janvier 08, 16:29 Reply
    Et bien voilà... tout mon "parc" Apple est "obsolete"... iPad, iPod Touch et iPhone 4 ne peuvent plus télécharger les apps tendances car tous achetés entre 2009 et 2010 et donc impossible de dépasser le cap de l'IOS6... or, ces supers apps ne tournent que sous IOS7 miiiiiinimum!!! Et moi qui pensais naïvement qu'avec la Pomme, je ne rencontrerais pas ce genre de problèmes... Le décès de son créateur n'en n'est-il pas la cause? J'ai bizarrement l'impression que l'absence de Steve Jobs ne fait qu'accélérer les upgrades d'IOS :'(
  56. Guillerm
    janvier 28, 14:53 Reply
    Bonjour Il apparaît qu'Apple abuse de sa position oligopolistique et que cela pourrait peut-être bien relever de l'Autorité de la concurrence. Elle peut s'autosaisir. Pourquoi ne pas l'alerter ? Voici un contact yannick.le-dorze@autoritedelaconcurrence.fr fxg (www.fxgpariscaraibe.com)
  57. Thomas Roses
    mars 11, 13:19 Reply
    Je suis dans la même situation avec Snow Leopard et IOS 9. Je me demande si migrer vers Moutain Lion (en vente 19,99€ sur le store) est une bonne solution. Cela me donnera acces à Itunes 12 et a la synchro de l'iphone. Mais Quid du transferts de photos iphone>Mac ??? Moutain Lion n'étant pas équipé de Photos mais de Iphotos (aussi incompatible IOS9) !!! Et Air Drop pour IOS 9 semble aussi incompatble !!! Avec IOS 9, on est donc obligé de passer a El Capitan ??? Comment faire ???
    • Marcel Sel
      mars 12, 23:26 Reply
      J'ai tenté El Capitan, tout s'importe bien mais le bug de la carte vidéo résolu sur 10.6.8 est réapparu et le Mac (macbookpro mi-2010) est pratiquement inutilisable. Heureusement, j'ai gardé 10.6.8 sur une partition du disque dur. Chose bizarre : 10.6.8 ne voit pas les disques ou El Capitan ou Yosemite est installé. Il vaut donc mieux mettre les photos etc sur la partition 10.6.8
  58. Jean-Christophe
    septembre 05, 16:04 Reply
    Bonjour, je comprend parfaitement la lassitude qu'on peut avoir face à des constructeurs qui ne se soucient pas des utilisateurs qui ont pour optique de garder longtemps leur matériel ... toutefois je ne vois pas très bien quelle expérience vous avez fait avec AirPlay pour connecter votre iOS9 avec iTune v11. Pourriez vous la décrire s'il vous plaît ?
    • marcel
      septembre 06, 08:31 Reply
      Vous répondez à Thomas Roses, si j'ai bien compris ?
  59. Daniella Tere
    mai 03, 12:51 Reply
    AVIS AUX DETENTEURS DE FINAL CUT 6 BLOQUES SUR SNOW LEOPARD : UNE SOLUTION! Je peste depuis longtemps car je suis obligée de rester sur OS Snow Leopard sans quoi je perds le logiciel Final Cut qui m'a coûté une fortune. Du coup, j'ai un tas de problèmes avec Internet car impossible de mettre Safari à jour, des bugs, des vidéos impossibles à lire ... et j'en passe. J'ai fini par trouver une solution que je vous livre afin d'aider ceux qui se trouvent dans la même galère et refusent de racheter un logiciel qui fonctionne parfaitement. Voilà. J'ai acheté un disque SSD que j'ai installé sur mon mac Pro. J'y ai installé Snow Leopard avec le CD d'installation reçu avec la mac au moment de l'achat, j'y ai installé Final Cut Pro 6 0 6 et tout marche à merveille. Du coup je peux mettre OX à jour sur l'ancien disque dur toujours en fonction. Lorsque je veux utiliser Final Cut je démarre sur le disque SSD (et j'ai accès à l'autre disque dur pour y récupérer des fichiers) et sinon je démarre sur l'ancien disque dur actualisé. En espérant que ça en aide d'autres.

Leave a Reply

Attention, les commentaires n'apparaîtront qu'après modération.